Hello, J'arrive pas a me logger depuis le browser Chrome. Pb connu ? Pas de pb sous Firefox par contre. (il dit "Erreur mauvaise pseudo ou mot de passe", et encadre le champ mot de passe en disant "Vous devez saisir un mot de passe". Je suppose qu'il y a un truc avec le form. Ptet qu'il aime pas les [] dans le nom du champ ? Je veux bien aider a debugger.) Je suis sous Win7 64bits.
Cortex Il y a 11 ans

Hello,

J'arrive pas a me logger depuis le browser Chrome. Pb connu ? Pas de pb sous Firefox par contre. (il dit "Erreur mauvaise pseudo ou mot de passe", et encadre le champ mot de passe en disant "Vous devez saisir un mot de passe". Je suppose qu'il y a un truc avec le form. Ptet qu'il aime pas les [] dans le nom du champ ? Je veux bien aider a debugger.)

Je suis sous Win7 64bits.

Plop, Je vais regarder ça dans la journée, je te tiens au courant :)
blat Il y a 11 ans

Plop,

Je vais regarder ça dans la journée, je te tiens au courant

Salut, Y'a toujours le même pb. Une idée d'où ça peut venir ?
Cortex Il y a 11 ans

Salut,

Y'a toujours le même pb. Une idée d'où ça peut venir ?

sous windows, sous mac, le problème est le même. quelle idée d'utiliser Chrome aussi !!! utilise firefox (ou safari) comme tout le monde. :p
da20 Il y a 11 ans

sous windows, sous mac, le problème est le même. quelle idée d'utiliser Chrome aussi !!!

utilise firefox (ou safari) comme tout le monde.

Ah zut, j'ai totalement zappé de regarder ce truc. T'as essayé avec ou sans majuscule à ton pseudo ? On m'a remonté plusieurs fois ce pb. PS : Chrome roxx.
blat Il y a 11 ans

Ah zut, j'ai totalement zappé de regarder ce truc. T'as essayé avec ou sans majuscule à ton pseudo ? On m'a remonté plusieurs fois ce pb.

PS : Chrome roxx.

je pense qu'il parle de ça : [url=http://img812.imageshack.us/img812/5852/capturedcran20100826185.png]capture d'écran[/url] y'a même pas moyen de se log.
da20 Il y a 11 ans

je pense qu'il parle de ça :

capture d'écran

y'a même pas moyen de se log.

Nop, il parle de connexion sur le site, pas sur le chat. Ça, ça provient juste de paramètres de sécurités trop stricts dans ton browser qui ne te propose même pas d'accepter le certificat non signé.
blat Il y a 11 ans

Nop, il parle de connexion sur le site, pas sur le chat.

Ça, ça provient juste de paramètres de sécurités trop stricts dans ton browser qui ne te propose même pas d'accepter le certificat non signé.

Je suis sous Chrome (je sais c'est mal ... ;-) ) et ça marche très bien la preuve ! Après je n'ai dans mes pseudos et mdp que des caractère "normaux" (lettres).
Elie Il y a 11 ans

Je suis sous Chrome (je sais c'est mal ... ) et ça marche très bien la preuve ! Après je n'ai dans mes pseudos et mdp que des caractère "normaux" (lettres).

Moi aussi je suis sur chrome depuis plusieurs moi déjà, et je n'ai eu aucun soucis à ce niveau là
Artemis_berry Il y a 11 ans

Moi aussi je suis sur chrome depuis plusieurs moi déjà, et je n'ai eu aucun soucis à ce niveau là

Bon bin maintenant ça marche. Peut-être un patch entre temps qui a résolu le pb.
Cortex Il y a 10 ans

Bon bin maintenant ça marche. Peut-être un patch entre temps qui a résolu le pb.