Nous voilà au tant attendu mois de novembre. La tournée approche à grand pas : J-17 ! Tout comme Saez doit être dans les derniers préparatifs, chez SaezLive aussi, on a remonté les manches afin d'être d'attaque pour le grand jour. La première étape passe par une mise-à-jour du site. La seconde sera une upgrade de nos serveurs, mais ça, vous ne devriez pas le voir. Contrairement à ce que vous pourriez penser, ce n'est pas juste un coup de peinture sur les murs, on a tout cassé, du sol au plafond, et on a tout reconstruit. Plus solide, plus performant. Jusque là, avouons le, très peu de nouveautés, mais on prépare le terrain, et il y a des trucs sympas qui devraient arriver bientôt / un jour / ou pas (rayer la mention inutile). Notons juste le retour du moteur de recherche, disparu en 2007. J'avais promis de le restaurer rapidement... ou pas. 5 ans après, il est là ! Pour finir, quelques remerciements. À AcidTaz pour ce nouveau logo. À parek et petitprince pour leurs photos. À Skunnyk, Maitre Kaïo et Isa pour leur écoute, leurs conseils et pour avoir accepté de jouer les beta-testeurs au cours de ces semaines de développement. À Tsuki pour m'avoir patiemment supporté pendant cette même période :D Si vous rencontrez des problèmes ou si vous avez des critiques/suggestions, n'hésitez pas à me contacter via ce topic ou en MP / email.
blat Il y a 7 ans

Nous voilà au tant attendu mois de novembre. La tournée approche à grand pas : J-17 !

Tout comme Saez doit être dans les derniers préparatifs, chez SaezLive aussi, on a remonté les manches afin d'être d'attaque pour le grand jour. La première étape passe par une mise-à-jour du site. La seconde sera une upgrade de nos serveurs, mais ça, vous ne devriez pas le voir.

Contrairement à ce que vous pourriez penser, ce n'est pas juste un coup de peinture sur les murs, on a tout cassé, du sol au plafond, et on a tout reconstruit. Plus solide, plus performant.

Jusque là, avouons le, très peu de nouveautés, mais on prépare le terrain, et il y a des trucs sympas qui devraient arriver bientôt / un jour / ou pas (rayer la mention inutile). Notons juste le retour du moteur de recherche, disparu en 2007. J'avais promis de le restaurer rapidement... ou pas. 5 ans après, il est là !

Pour finir, quelques remerciements. À AcidTaz pour ce nouveau logo. À parek et petitprince pour leurs photos. À Skunnyk, Maitre Kaïo et Isa pour leur écoute, leurs conseils et pour avoir accepté de jouer les beta-testeurs au cours de ces semaines de développement. À Tsuki pour m'avoir patiemment supporté pendant cette même période

Si vous rencontrez des problèmes ou si vous avez des critiques/suggestions, n'hésitez pas à me contacter via ce topic ou en MP / email.

Waouh, ça pète! Beau travail et superbe bannière. ;-)
FANOU Il y a 7 ans

Waouh, ça pète! Beau travail et superbe bannière.

Oula que de changement! Je suis toute perdue ^^ Félicitations à AcidTaz pour la bannière et à blat pour le design!
tortillo Il y a 7 ans

Oula que de changement! Je suis toute perdue
Félicitations à AcidTaz pour la bannière et à blat pour le design!

Oulà c'est tout beau ! EDIT : sauf que mon la transparence de mon avatar n'est plus supportée visiblement, et j'ai beau le changer, ça ne prend pas en compte... EDIT Bis : ah si ça marche !
boby6 Il y a 7 ans

Oulà c'est tout beau !

EDIT : sauf que mon la transparence de mon avatar n'est plus supportée visiblement, et j'ai beau le changer, ça ne prend pas en compte...

EDIT Bis : ah si ça marche !

Très beau site.
pedrosaez Il y a 7 ans

Très beau site.

J'adore ! C'est vraiment très beau et encore plus clair ! ( il manque juste un s à voir toutes les actualités)
eowyn Il y a 7 ans

J'adore ! C'est vraiment très beau et encore plus clair !
( il manque juste un s à voir toutes les actualités)

Félicitations pour ce nouveau site. Il est très joli. Bravo à tous qui ont contribué à ce beau travail. En bonus, je viens de voir que le site s'adapte merveilleusement bien sur téléphone mobile. Super.
tiolum Il y a 7 ans

Félicitations pour ce nouveau site. Il est très joli. Bravo à tous qui ont contribué à ce beau travail.
En bonus, je viens de voir que le site s'adapte merveilleusement bien sur téléphone mobile. Super.

Du bon boulot, merci !!! trés agréable :-)
kyl 24 Il y a 7 ans

Du bon boulot, merci !!! trés agréable

C'est normal que la messagerie ne fonctionne pas?
FANOU Il y a 7 ans

C'est normal que la messagerie ne fonctionne pas?

Même une version mobile qui est pour l'instant très réussi :)
flippeur Il y a 7 ans

Même une version mobile qui est pour l'instant très réussi

Wow ! Bravo pour votre travail, le nouveau design est super et les améliorations sont très utiles :)
Kajin Il y a 7 ans

Wow ! Bravo pour votre travail, le nouveau design est super et les améliorations sont très utiles

tout à fait d'accord, je viens d'ouvrir et waouh, j'adore !
lili25 Il y a 7 ans

tout à fait d'accord, je viens d'ouvrir et waouh, j'adore !

ça roxx !!! super boulot Blat, merci à toi pour tout ça !! j'vais aller m'amuser avec les nouvelles fonctionnalités moi :)
Isa Il y a 7 ans

ça roxx !!!

super boulot Blat, merci à toi pour tout ça !!

j'vais aller m'amuser avec les nouvelles fonctionnalités moi

Félicitations à toute l'équipe, je suis scotchée ! La page d'accueil comment elle pète !
X Il y a 7 ans

Félicitations à toute l'équipe, je suis scotchée !

La page d'accueil comment elle pète !

Bravo et merci pour ce nouveau beau site ! ;)
melie Il y a 7 ans

Bravo et merci pour ce nouveau beau site !

Bravo a tous!! Ca envoi du lourd ce nouveau site!!
Maryyne Il y a 7 ans

Bravo a tous!!
Ca envoi du lourd ce nouveau site!!

Vraiment du bon travail, bravo à tous. Vous avez utilisé Bootstrap ou tout codé from scratch ? En tout cas, c'est très propre !
AcidTaz Il y a 7 ans

Vraiment du bon travail, bravo à tous. Vous avez utilisé Bootstrap ou tout codé from scratch ? En tout cas, c'est très propre !

bravo pour le remodling du site! la page d'accueil avec la photo est très sympa.Je m'en vais découvrir le reste...
thomas Il y a 7 ans

bravo pour le remodling du site! la page d'accueil avec la photo est très sympa.Je m'en vais découvrir le reste...

Alors, tout d'abord, merci à tous pour ces retours :) @boby6 : Effectivement, y'avait quelques problèmes sur les avatars, ça a été corrigé ! @FANOU : Peux-tu détailler le "ne fonctionne pas" stp ? @AcidTaz : Pour le côté technique de la chose. En back, c'est du PHP (codé from scratch avec Zend Framework) et en front, c'est essentiellement du Twitter Bootstrap (seulement très légèrement customisé, soyons honnête). Sinon je viens de mettre en ligne les premiers correctifs : - la page pour voir les messages non lus sur le forum devrait fonctionner un peu mieux - les notifications de nouveau MP sont maintenant envoyées au destinataire et non à l'expéditeur (c'est plus pratique comme ça quand même) - et puis d'autres petits bugs que je pense être le seul à avoir vu ^^ Au passage, une mauvaise nouvelle que je suis le premier à déplorer : il y a maintenant des captchas sur SaezLive :( Le but étant d'empêcher les bots de spammer le forum comme ça a été le cas dans la journée. Ils sont visibles : - sur la page d'inscription - sur le forum lorsque vous postez votre premier message (et uniquement le premier !) - sur la page de contact (si vous n'avez jamais posté sur le forum). J'ai essayé de faire en sorte d'impacter le moins possible l'utilisation du site. La plupart d'entre vous ne devrez même jamais voir ces captchas.
blat Il y a 7 ans

Alors, tout d'abord, merci à tous pour ces retours

boby6 : Effectivement, y'avait quelques problèmes sur les avatars, ça a été corrigé !

FANOU : Peux-tu détailler le "ne fonctionne pas" stp ?

AcidTaz : Pour le côté technique de la chose. En back, c'est du PHP (codé from scratch avec Zend Framework) et en front, c'est essentiellement du Twitter Bootstrap (seulement très légèrement customisé, soyons honnête).

Sinon je viens de mettre en ligne les premiers correctifs :
- la page pour voir les messages non lus sur le forum devrait fonctionner un peu mieux
- les notifications de nouveau MP sont maintenant envoyées au destinataire et non à l'expéditeur (c'est plus pratique comme ça quand même)
- et puis d'autres petits bugs que je pense être le seul à avoir vu

Au passage, une mauvaise nouvelle que je suis le premier à déplorer : il y a maintenant des captchas sur SaezLive Le but étant d'empêcher les bots de spammer le forum comme ça a été le cas dans la journée. Ils sont visibles :
- sur la page d'inscription
- sur le forum lorsque vous postez votre premier message (et uniquement le premier !)
- sur la page de contact (si vous n'avez jamais posté sur le forum).
J'ai essayé de faire en sorte d'impacter le moins possible l'utilisation du site. La plupart d'entre vous ne devrez même jamais voir ces captchas.

Pour la messagerie: -je ne trouve pas l'endroit "envoyer un message" -avec un ipad, quand tu veux ouvrir la messagerie ça te renvoie directement à la page d'accuei. Voili voilou.
FANOU Il y a 7 ans

Pour la messagerie:
-je ne trouve pas l'endroit "envoyer un message"
-avec un ipad, quand tu veux ouvrir la messagerie ça te renvoie directement à la page d'accuei.
Voili voilou.

@FANOU : Hum... Alors, si tu vas sur le profil de qq'un, tu dois avoir un bouton "Envoyer un message". Sinon sur la page "Messagerie", il y a un bouton "Nouveau message". Pour le problème sur Ipad heu o_O déjà, j'ai pas d'Ipad pour tester :D ensuite, ça fonctionne pour moi sur PC/Tablette/Smartphone :( Quelqu'un d'autre a ce problème ? @eowyn : Oups, j'avais raté ton message ! Bien vu pour le "s" manquant, c'est corrigé :)
blat Il y a 7 ans

FANOU : Hum... Alors, si tu vas sur le profil de qq'un, tu dois avoir un bouton "Envoyer un message". Sinon sur la page "Messagerie", il y a un bouton "Nouveau message".
Pour le problème sur Ipad heu déjà, j'ai pas d'Ipad pour tester ensuite, ça fonctionne pour moi sur PC/Tablette/Smartphone Quelqu'un d'autre a ce problème ?

eowyn : Oups, j'avais raté ton message ! Bien vu pour le "s" manquant, c'est corrigé

Wahouuuu, quelle belle surprise. C'est superbe, merci à tous pour votre travail!!!
saruca Il y a 7 ans

Wahouuuu, quelle belle surprise.
C'est superbe, merci à tous pour votre travail!!!

J'ai aussi remarqué un petit souci, dans la partie concert, quand je clique sur "j'y vais" y'a une page d'erreur qui apparait et puis quand j'y retourne pour réessayer je fais bien parti des participants Et sinon j'adore les petites photos, style polaroid, qui changent au fur et à mesure, c'est top!!
Maryyne Il y a 7 ans

J'ai aussi remarqué un petit souci, dans la partie concert, quand je clique sur "j'y vais" y'a une page d'erreur qui apparait et puis quand j'y retourne pour réessayer je fais bien parti des participants

Et sinon j'adore les petites photos, style polaroid, qui changent au fur et à mesure, c'est top!!

@Maryyne : t'as essayé de cliquer sur le polaroid ? ça renvoie sur les sites persos des photographes, y'a des choses sympas ;)
Isa Il y a 7 ans

Maryyne : t'as essayé de cliquer sur le polaroid ? ça renvoie sur les sites persos des photographes, y'a des choses sympas

@Maryyne : Hop, ça devrait être corrigé :)
blat Il y a 7 ans

Maryyne : Hop, ça devrait être corrigé

[quote="blat"]@FANOU : Hum... Alors, si tu vas sur le profil de qq'un, tu dois avoir un bouton "Envoyer un message". Sinon sur la page "Messagerie", il y a un bouton "Nouveau message".[/quote] Je n'ai rien de tout ça. Sinon, il faut que je me reconnecte à chaque fois (pourtant j'ai bien coché la petite case).
FANOU Il y a 7 ans

FANOU : Hum... Alors, si tu vas sur le profil de qq'un, tu dois avoir un bouton "Envoyer un message". Sinon sur la page "Messagerie", il y a un bouton "Nouveau message".


Je n'ai rien de tout ça.
Sinon, il faut que je me reconnecte à chaque fois (pourtant j'ai bien coché la petite case).

WTF o_O Toujours sur Ipad tout ça ? Sur un PC/laptop, tu as le même comportement ? Parce que à la rigueur les problèmes de déconnection, mais les boutons qui disparaissent ?! Quelqu'un m'offre un Ipad pour Noel ? :D Plus sérieusement, on en a au boulot, je vais essayer au moins de vérifier et reproduire ce problème demain.
blat Il y a 7 ans

WTF

Toujours sur Ipad tout ça ? Sur un PC/laptop, tu as le même comportement ?

Parce que à la rigueur les problèmes de déconnection, mais les boutons qui disparaissent ?!

Quelqu'un m'offre un Ipad pour Noel ?
Plus sérieusement, on en a au boulot, je vais essayer au moins de vérifier et reproduire ce problème demain.

[quote="Isa"]@Maryyne : t'as essayé de cliquer sur le polaroid ? ça renvoie sur les sites persos des photographes, y'a des choses sympas ;)[/quote] @Isa : Oui j'avais cliqué, c'est très sympa!! [quote="blat"]@Maryyne : Hop, ça devrait être corrigé :) [/quote] @blat : oui ça marche, cool, merci :-)
Maryyne Il y a 7 ans

Maryyne : t'as essayé de cliquer sur le polaroid ? ça renvoie sur les sites persos des photographes, y'a des choses sympas

Isa : Oui j'avais cliqué, c'est très sympa!!


Maryyne : Hop, ça devrait être corrigé

blat : oui ça marche, cool, merci

Non, non, tout ça sur 2 PC différents (oui parce que sais qu'Apple, enfin on ne va pas rentrer dans la polémique). Par contre je suis sous ie.
FANOU Il y a 7 ans

Non, non, tout ça sur 2 PC différents (oui parce que sais qu'Apple, enfin on ne va pas rentrer dans la polémique). Par contre je suis sous ie.

IE saylemal, essaie avec Chrome ou Firefox pour voir ? :)
Isa Il y a 7 ans

IE saylemal, essaie avec Chrome ou Firefox pour voir ?