Navigation forum depuis téléphone

Bonjour, Dites, j'ai un soucis quand je navigue sur le forum depuis mon téléphone, je n'arrive pas sur le dernier message lu lorsque j'ouvre un topic, mais sur le dernier message rédigé. Je n'ai pas ce problème depuis l'ordinateur, et ça ne le faisait pas avant depuis mon téléphone. Quelqu'un aurait-il une idée ? Merci ! :)
Alextine Il y a 4 mois

Bonjour,

Dites, j'ai un soucis quand je navigue sur le forum depuis mon téléphone, je n'arrive pas sur le dernier message lu lorsque j'ouvre un topic, mais sur le dernier message rédigé.

Je n'ai pas ce problème depuis l'ordinateur, et ça ne le faisait pas avant depuis mon téléphone.

Quelqu'un aurait-il une idée ?

Merci !

Tu parles de l'inverse de ça : https://www.saezlive.net/topics/view/4829/les-futures-evolutions-du-site?page=2#285256 ??
Isa Il y a 4 mois

Tu parles de l'inverse de ça : https://www.saezlive.net/topics/view/4829/les-futures-evolutions-du-site?page=2#285256 ??

Exact ! Du coup, il faut que je remonte le topic (et que je me souvienne du dernier message que j'avais lu) ce n'est pas super pratique ! (La rime c'est offert ;) )
Alextine Il y a 4 mois

Exact !
Du coup, il faut que je remonte le topic (et que je me souvienne du dernier message que j'avais lu) ce n'est pas super pratique !
(La rime c'est offert )

Question d'habitude je suppose, moi je préfère "l'ancien" fonctionnement : arriver sur le dernier message du topic et remonter jusqu'au dernier que j'ai lu ;) Mais pour répondre à ta question : tu utilises quel navigateur sur ton téléphone ? Android ou iOs ? Quelle version du système d'exploitation du tél ?
Isa Il y a 4 mois

Question d'habitude je suppose, moi je préfère "l'ancien" fonctionnement : arriver sur le dernier message du topic et remonter jusqu'au dernier que j'ai lu

Mais pour répondre à ta question : tu utilises quel navigateur sur ton téléphone ? Android ou iOs ? Quelle version du système d'exploitation du tél ?

J'utilise Chrome sous Android. Où que je trouve la version du système d'exploitation du téléphone ? J'suis une quiche en informatique moi...
Alextine Il y a 4 mois

J'utilise Chrome sous Android.
Où que je trouve la version du système d'exploitation du téléphone ? J'suis une quiche en informatique moi...

Alors sous Android c'est dans Paramètres --> Etat du Téléphone, rubrique "version d'Android". Pour les autres (Windows Phone et Pomme Phone) aucune idée :p
Isa Il y a 4 mois

Alors sous Android c'est dans Paramètres --> Etat du Téléphone, rubrique "version d'Android".

Pour les autres (Windows Phone et Pomme Phone) aucune idée

C'est 6.0 :D Tiens, ça me fait penser que mon téléphone me dit (oui il me parle) depuis deux mois qu'il faut que je fasse une mise à jour système. Ca peut être lié ? Et au passage, quelqu'un sait si c'est indispensable cette mise à jour ?
Alextine Il y a 4 mois

C'est 6.0

Tiens, ça me fait penser que mon téléphone me dit (oui il me parle) depuis deux mois qu'il faut que je fasse une mise à jour système.

Ca peut être lié ?

Et au passage, quelqu'un sait si c'est indispensable cette mise à jour ?

Bah, les mises à jour Android c'est toujours mieux de les faire, ça permet de pallier les failles de sécurité éventuelles et d'avoir un OS à jour. 6.0 c'est un peu vieux, mais je sais pas si ça peut être lié à ton souci de lecture des messages.
Isa Il y a 4 mois

Bah, les mises à jour Android c'est toujours mieux de les faire, ça permet de pallier les failles de sécurité éventuelles et d'avoir un OS à jour.

6.0 c'est un peu vieux, mais je sais pas si ça peut être lié à ton souci de lecture des messages.

Je vais tenter de faire la mise à jour ce soir alors et je verrais déjà bien si ça règle le problème ou non ;)
Alextine Il y a 4 mois

Je vais tenter de faire la mise à jour ce soir alors et je verrais déjà bien si ça règle le problème ou non

Je suis pas sur de piger. Si tu n'es pas connectée à ton compte : le lien "dernier message" renvoi vraiment vers la dernière réponse du topic. Si tu es connectée à ton compte : le lien "dernier message" renvoi vers la dernière réponse postée depuis que tu as cliqué sur le bouton "marquer tout comme lu". Il ne devrait y avoir aucune différence que tu sois sur un téléphone ou sur un ordinateur...
blat Il y a 4 mois

Je suis pas sur de piger.

Si tu n'es pas connectée à ton compte : le lien "dernier message" renvoi vraiment vers la dernière réponse du topic.
Si tu es connectée à ton compte : le lien "dernier message" renvoi vers la dernière réponse postée depuis que tu as cliqué sur le bouton "marquer tout comme lu".

Il ne devrait y avoir aucune différence que tu sois sur un téléphone ou sur un ordinateur...

Ha ben là quand je suis connectée et sur mon téléphone, j'arrive tout en bas de la page et non au dernier message... Et c'est récent, avant j'arrivais bien au dernier message lu. Je ne sais pas bien pourquoi
Alextine Il y a 4 mois

Ha ben là quand je suis connectée et sur mon téléphone, j'arrive tout en bas de la page et non au dernier message...
Et c'est récent, avant j'arrivais bien au dernier message lu.
Je ne sais pas bien pourquoi

Ca te le fait sur tous les topics ? J'ai quelque fois des décalages lorsqu'il y a des photos/videos/tweets/etc dans les messages, qui se chargent dans un second temps, et donc déplacent la section visible... Genre dans ce topic là, où il n'y a que du texte, tu as aussi le problème ?
blat Il y a 4 mois

Ca te le fait sur tous les topics ?

J'ai quelque fois des décalages lorsqu'il y a des photos/videos/tweets/etc dans les messages, qui se chargent dans un second temps, et donc déplacent la section visible...

Genre dans ce topic là, où il n'y a que du texte, tu as aussi le problème ?

Alors là je viens d'aller voir sur mon téléphone pour vérifier et je n'ai plus le problème, alors que je l'avais encore ce matin en petit-déjeunant. Ca me le faisait sur tous les topics, j'arrivais vraiment en bas de page où est indiqué la liste des connectés etc. en dessous de l'encart pour répondre. Dis @blat c'est toi qui a fait une incantation pour ce que ça refonctionne hein ? T'avais pris le serveur avec toi chez les éléphants ??
Alextine Il y a 4 mois

Alors là je viens d'aller voir sur mon téléphone pour vérifier et je n'ai plus le problème, alors que je l'avais encore ce matin en petit-déjeunant.
Ca me le faisait sur tous les topics, j'arrivais vraiment en bas de page où est indiqué la liste des connectés etc. en dessous de l'encart pour répondre.

Dis blat c'est toi qui a fait une incantation pour ce que ça refonctionne hein ? T'avais pris le serveur avec toi chez les éléphants ??

Haha non j'ai rien fait. D'autres ont le même problème ?
blat Il y a 4 mois

Haha non j'ai rien fait.

D'autres ont le même problème ?

Moi, oui, de temps en temps. Mais c'est en effet sur les pages pleines de photos / vidéos. Et ça le fait aussi bien sur le téléphone que sur le PC. Mais si je revalide l'adresse une fois la page chargée ça me met au bon endroit. Donc c'est normal.
Bisounour Il y a 4 mois

Moi, oui, de temps en temps. Mais c'est en effet sur les pages pleines de photos / vidéos.
Et ça le fait aussi bien sur le téléphone que sur le PC. Mais si je revalide l'adresse une fois la page chargée ça me met au bon endroit.
Donc c'est normal.

Oui mais non. Quand j'ai ce problème, le contenu qui se charge après coup me décale vers le haut. Je me retrouve donc sur un vieux post que j'ai déjà lu. Tu arrives sur le pied de page comme @Alextine toi ?
blat Il y a 4 mois

Oui mais non.

Quand j'ai ce problème, le contenu qui se charge après coup me décale vers le haut. Je me retrouve donc sur un vieux post que j'ai déjà lu.

Tu arrives sur le pied de page comme Alextine toi ?

Ah non, en effet plutôt en haut de la page. @alextine : faudrait que quand ça le fait tu fasses un copier / coller de l'URL pour le chef ^^
Bisounour Il y a 4 mois

Ah non, en effet plutôt en haut de la page.
Alextine : faudrait que quand ça le fait tu fasses un copier / coller de l'URL pour le chef

Oui oui dès que je rencontre à nouveau le problème parce que là, ça marche tout bien. @blat je crois que tu as fait peur à mon téléphone en fait :D
Alextine Il y a 4 mois

Oui oui dès que je rencontre à nouveau le problème parce que là, ça marche tout bien.
blat je crois que tu as fait peur à mon téléphone en fait

Bon j'ai à nouveau le problème ce matin, sur tous les topics. Je te fais passer une capture d'écran chef !
Alextine Il y a 4 mois

Bon j'ai à nouveau le problème ce matin, sur tous les topics.
Je te fais passer une capture d'écran chef !

[url=https://pix.blizzart.net/image/1518628400][img]https://pix.blizzart.net/image/1518628400/small.jpg[/img][/url] Voilà ça t'aide chef ?
Alextine Il y a 4 mois



Voilà ça t'aide chef ?

Si ça peut aider, j'ai l'impression qu'il y a 2 comportements différents : [list=*] [li][url=https://www.saezlive.net/topics/unread]Nouveaux messages[/url] : Renvoie vers le dernier message lu [small](Test sur [url=https://www.saezlive.net/topics/view/4553/l-education-nationale?page=10#288319]Education nationale[/url])[/small][/li] [li][url=https://www.saezlive.net/forums]Accueil du forum[/url] : Renvoie vers le dernier message du topic [small](Test sur [url=https://www.saezlive.net/topics/view/4553/l-education-nationale?page=10#288324]Education nationale[/url])[/small][/li] [/list] (Testé sur Chrome – Android O)
Patapizza Il y a 4 mois

Si ça peut aider, j'ai l'impression qu'il y a 2 comportements différents :


(Testé sur Chrome – Android O)

Pour mon cas c'est à partir de "nouveaux messages" et j'arrive carrément tout en bas, après même le dernier message... Mais ça doit venir de mon téléphone puisque je suis la seule à avoir le problème :)
Alextine Il y a 4 mois

Pour mon cas c'est à partir de "nouveaux messages" et j'arrive carrément tout en bas, après même le dernier message...
Mais ça doit venir de mon téléphone puisque je suis la seule à avoir le problème

T'as fait la mise à jour de ton téléphone ou pas finalement ? (j'essaie une autre piste)
Isa Il y a 4 mois

T'as fait la mise à jour de ton téléphone ou pas finalement ? (j'essaie une autre piste)

Oui j'ai fait la mise à jour... Ça ne change rien à priori...
Alextine Il y a 4 mois

Oui j'ai fait la mise à jour... Ça ne change rien à priori...

Je viens d'essayer depuis mon téléphone sur plein de topics et je tombe toujours sur le dernier message posté... Enfin ça fait pas comme sur mon pc quoi. Le point d'exclamation blanc entouré de noir devant un topic veut-il dire qu'il y a eu des messages de postés depuis ma dernière connexion et que donc je n'ai pas lu ?
PetitPouzet Il y a 4 mois

Je viens d'essayer depuis mon téléphone sur plein de topics et je tombe toujours sur le dernier message posté...

Enfin ça fait pas comme sur mon pc quoi.

Le point d'exclamation blanc entouré de noir devant un topic veut-il dire qu'il y a eu des messages de postés depuis ma dernière connexion et que donc je n'ai pas lu ?

[quote="PetitPouzet"]Le point d'exclamation blanc entouré de noir devant un topic veut-il dire qu'il y a eu des messages de postés depuis ma dernière connexion et que donc je n'ai pas lu ?[/quote] Ca veut dire que tu as participé à ce topic.
melie Il y a 4 mois

Le point d'exclamation blanc entouré de noir devant un topic veut-il dire qu'il y a eu des messages de postés depuis ma dernière connexion et que donc je n'ai pas lu ?

Ca veut dire que tu as participé à ce topic.

[quote="melie"][quote="PetitPouzet"]Le point d'exclamation blanc entouré de noir devant un topic veut-il dire qu'il y a eu des messages de postés depuis ma dernière connexion et que donc je n'ai pas lu ?[/quote] Ca veut dire que tu as participé à ce topic.[/quote] Ahah j'suis bidon ! Merci, je découvre ! :D
PetitPouzet Il y a 4 mois

Le point d'exclamation blanc entouré de noir devant un topic veut-il dire qu'il y a eu des messages de postés depuis ma dernière connexion et que donc je n'ai pas lu ?

Ca veut dire que tu as participé à ce topic.


Ahah j'suis bidon !

Merci, je découvre !

[quote="PetitPouzet"][quote="melie"][quote="PetitPouzet"]Le point d'exclamation blanc entouré de noir devant un topic veut-il dire qu'il y a eu des messages de postés depuis ma dernière connexion et que donc je n'ai pas lu ?[/quote] Ca veut dire que tu as participé à ce topic.[/quote] Ahah j'suis bidon ! Merci, je découvre ! :D[/quote] :D , je t'accompagne dans ta découverte :P
attachiante Il y a 4 mois

Le point d'exclamation blanc entouré de noir devant un topic veut-il dire qu'il y a eu des messages de postés depuis ma dernière connexion et que donc je n'ai pas lu ?

Ca veut dire que tu as participé à ce topic.


Ahah j'suis bidon !

Merci, je découvre !


, je t'accompagne dans ta découverte

[quote="PetitPouzet"]Je viens d'essayer depuis mon téléphone sur plein de topics et je tombe toujours sur le dernier message posté... Enfin ça fait pas comme sur mon pc quoi. Le point d'exclamation blanc entouré de noir devant un topic veut-il dire qu'il y a eu des messages de postés depuis ma dernière connexion et que donc je n'ai pas lu ?[/quote] Je ne suis pas la seule alors !
Alextine Il y a 4 mois

Je viens d'essayer depuis mon téléphone sur plein de topics et je tombe toujours sur le dernier message posté...

Enfin ça fait pas comme sur mon pc quoi.

Le point d'exclamation blanc entouré de noir devant un topic veut-il dire qu'il y a eu des messages de postés depuis ma dernière connexion et que donc je n'ai pas lu ?


Je ne suis pas la seule alors !

Moi quand je clique sur le nom du topic ça me met à la première page...
Churinga Il y a 4 mois

Moi quand je clique sur le nom du topic ça me met à la première page...

Répondre
Contacter un modérateur Statistiques Badges